Oops! That page doesn’t exist or is private

Hello, I can’t access to my VM via tira, the message “Oops! That page doesn’t exist or is private.” is displayed.
Nine ours ago I was running software in tira, I am not sure if this running finished successfully or was killed; I can access the VM via ssh so I know it is power on and working.
Could someone please help me?

By the way I was trying to run my software for the authorship verification 2021 task since last week but until now I can’t make it work. The software runs well via ssh in the training set provided in the media folder (it use only about 1 GB Ram) but every time I tried via tira in the test or training dataset, after a couple of hours the run was killed and I get the message “No stdout recorded. Perhaps the software was never actually executed due to an initialization error in TIRA.”
All help would be appreciate.

I have the same problem. Does anyone know how to solve it?

I have the same issue. Signing out, logging back in didn’t work either.

Hey @danielembru, @LiaoZhihao and @janithw,

we are currently facing issues regarding our Kubernetes which also has effects on our TIRA-deployment. So this is completely on our side.
Our staff is already trying to fix this and this should not be a problem for a long time.
This is regarding your first issue.
Don’t worry, though. This does not affect anything regarding your VM or the runs.

For the second issue, we are aware of this being a problem and are currently discussing possible reasons and solutions. Sadly I cannot tell you yet, when this might be fixed. It is not yet known if this is a issues emerging from the software running (since it only happens in a couple of runs) or something on our side.

We will try to keep this thread updated.

All webpages on tira.io are accessible again.


@bgrahm Thank you very much, I am running a software and everything looks well with Tira.
I am not sure the second problem was solved but I will continue trying.


the second problem is not solved.
I will update you in this thread (and possibly in others taking on the same problem) how it shapes out when we have further knowledge about possible solutions.

It seems I am in the same boat now. I can run my software on a training set from within SSH, but when I run it from tira.io it runs for 20 minutes before dying and leaving me with the “No stdout recorded”. I’m not sure that it ever initiates my software as the CPU and RAM usage statistics never change.

Hi @cbagdon, I had the same problem, maybe this post The state aborted? - #10 by danielembru will be helpful to you. I am not sure if the problem was solved but after tried several times one execution finished correctly and could be evaluated. Be sure your scripts work in the home directory or change the working directory in Tira, this was part of my problem at first.

I appreciate the advice. I can get a proper stdout message if I put in the wrong working directory or use python rather than python3. So I assume that when it runs for 20+ minutes that the software has been found and opened without issue.